Home/Support/Support Forum/xbee Pro S1 "not activate bootloader in the module"
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

xbee Pro S1 "not activate bootloader in the module"

0 votes
We are trying to run an Xbee recovery via XCTU connected to a Xbee Pro S1 Device running the function Xbee Pro DigiMesh 2.4 and we have the following error : There is not an activate bootloader in the module".
In fact we want to update our function from Xbee Pro DigiMesh 2.4 version 8062 to the last version of Xbee Pro 802.15.4
Thanks in advance for your help
asked Oct 19, 2020 in Device Manager by vdlb New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Try using the older version of XCTU. That is, try to use the 5.2.8.6 instead of the 6.x version.
answered Oct 21, 2020 by mvut Veteran of the Digi Community (14,574 points)
Thank you very much for your answer !
I have tested your recommendation and it's working !
I was deseperate, you saved my life !
Thank you !
...