Home/Support/Support Forum/function: 22A7 is not found
New and improved user forum site going live on 12/6 (All users will need to reset their password when the new forum is active)

function: 22A7 is not found

0 votes
hello. i am using xbee S2, trying to configure it but it doesn't work. XCTU shows me to update firmware but whenever i do that it reach 100% and gives error
"installing legacy xBee firmware' has encountered a problem
error while downloading legacy firmware file: read timed out.
i excluded it from firewall but it still don't work. please help me
asked Nov 2, 2020 in RF Solutions and XBee by Adeline New to the Community (1 point)

Please log in or register to answer this question.

2 Answers

0 votes
What is the exact version of XCTU you are working with?
answered Nov 2, 2020 by mvut Veteran of the Digi Community (15,515 points)
0 votes
thank you. I installed Microsoft firewall client and it worked but now the problem is that only one xbee is being detected by XCTU. I did recovery on the other one but it is not working while it worked before. is it broken totally? I am using version 6.5.0
answered Nov 3, 2020 by Adeline New to the Community (1 point)