Home/Support/Support Forum/ppp1 not deactivating when Eth0 comes up WR21[SOLVED]
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

ppp1 not deactivating when Eth0 comes up WR21[SOLVED]

0 votes
Hello All:

My System:
Model: WR21
Part Number: WR21-M72B-DE1-SB
Ethernet 0 MAC Address: 00:04:2d:0e:2c:96
Serial: 928918

Firmware Version: (Apr 13 2020 11:28:09)
SBIOS Version: 7.67u
Build Version: WW
HW Version: 1207a

The system is port isolate mode, Eth1 is the local interface and it the gateway for all devices at the site.
Eth0 is in DHCP mode and gets its address from the telco supplied fiber router.
Its up on fiber and working fine, great.

I have three default routes setup:
1. Route0 is Eth0, metric 1, if this route comes up, deactivate PPP1 and PPP3,
2. Route1 is PPP1, metric 1,
3. Route2 is PPP3, metric 10.

Problem is, look at the routing table:
Destination Gateway Metric Protocol Idx Interface Status 2 Static 0 ETH 0 UP 2 Static 1 PPP 1 UP - Static 2 PPP 3 OOS

Why hasn't PPP1 gone OOS? Its set to go OOS 1 second after default route0 comes into service.

What am I doing wrong here?

asked Nov 7, 2020 in Digi TransPort Cellular by jserink Community Contributor (74 points)
edited Nov 19, 2020 by jserink

Please log in or register to answer this question.

1 Answer

0 votes
Hi John,

Basing on your description I think that you maybe did not disabled the “Always on” mode under PPP 1 advanced settings. So first of all I would suggest you to check that.

Then, please also have a look at this guide if not already done: https://ftp1.digi.com/support/documentation/AN_041_Eth_Backup_to_WWAN.pdf.

If nothing of the above helps, I would suggest you to please send us an email to Tech.Support@digi.com with IMEI of the device and a debug.txt file (https://www.digi.com/support/knowledge-base/how-to-extract-the-debug-txt-file-from-a-digi-tran) so we can open a case to further assist.

Please also review Digi Support Level options here: https://www.digi.com/support


Digi Technical Support Team
answered Nov 18, 2020 by annydigi Community Contributor (96 points)
That was the problem.