Home/Support/Support Forum/ConnectCore6 DEY missing libgomp getent systemctl
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

ConnectCore6 DEY missing libgomp getent systemctl

0 votes
Hi. I flashed the Digi Embedded Yocto on my ConnectCore6 SBC and I'm trying to install and run a program but it looks like the image is missing the following: getent, libgomp, systemctl. So I've tried to include them by adding "IMAGE_INSTALL_append = " libgomp glibc-utils systemd-systemctl-native" but it threw me a recipe related error without specifying which recipe was causing the issue during compile time. Can anyone help me with this? Also, even though some answers I found online suggest that this should be resolved by adding certain packages to local.conf, some of the packages they're suggesting don't show up on the openembedded layer index website or the list when I run bitbake-layers show-recipes. Is it still possible to add a package if it doesn't show up on those two places? I'm trying to see which package is causing the issue by adding them one by one during compile time.
asked Dec 2, 2020 in Linux by jinbae9875 New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
add them one by one compiling each time and you will see which one fails.
answered Dec 2, 2020 by LeonidM Veteran of the Digi Community (4,042 points)
...