Home/Support/Support Forum/Xbee not going to pin controlled sleep when used standalone

Xbee not going to pin controlled sleep when used standalone

0 votes
Dear Sir/Madam,
I am trying to use Xbee S2C (XB24C) module for I/O line passing along with pin controlled sleep mode. It worked fine when connected to XBIB-U-DEV module but as soon as I tried to use xbee in standalone mode the pin controlled sleep function stopped working, however I/O line passing still worked.
I found out that it goes to sleep mode when its UART is connected to other module (e.g XBIB-U-DEV's ftdi, Arduino etc) but as soon as I disconnect UART and start working standalone the sleep function stops to respond. PLEASE HELP ME TO SOLVE THE PROBLEM.
asked 5 days ago in XBee3 802.15.4 by Adityapratap New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
This sounds like the sleep request line is not being driven properly or one of the other lines are not properly connected.
answered 5 days ago by mvut Veteran of the Digi Community (13,680 points)
...