Home/Support/Support Forum/Industrial Gateway: Python version upgrade
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Industrial Gateway: Python version upgrade

0 votes
Hello All,

I have an industrial gateway (XG1-20CZ7-E00-W0). I need to have a newer version on python than the 2.7.1 that is currently on the gateway. I need at least 2.7.9.

What is the latest version of python I can run on the unit without having issues with the digi gateway software?
asked Jun 17 in Python by kloken New to the Community (1 point)

Please log in or register to answer this question.

2 Answers

0 votes
The Gateway in question only supports Python 2.7.1.
answered Jun 21 by mvut Veteran of the Digi Community (14,366 points)
0 votes
That is unfortunate. It really limits how we can use this product then.
answered Jun 21 by kloken New to the Community (1 point)
...