Home/Support/Support Forum/The selected firmware is not compatible with the radio module

The selected firmware is not compatible with the radio module

0 votes
I have a Xbee Pro 900HP 200K (XBP9B-DM, firmware version: 8075). Then I update the firmware to Xbee Pro XSC (S3B) 9600 (XBP9B-XC, firmware version: 3014) via XCTU.

The updating process is not complete, then it was stopped by xctu.

When I discover the module, it reads as Xbee Pro XSC. But I cannot read the radio settings. I also cannot update the firmware back to Xbee Pro 900HP 200K.

The error message is.. "The selected firmware is not compatible with the radio module"

So, what is the problem? Can anyone help me please.. Thanks.
asked Aug 20 in DigiMesh Proprietary Mesh Networking by riko_setiawan New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
What version of XCTU are you working with?

What board are you mounting the XBee on in order to connect it to the PC with?
answered Aug 20 by mvut Veteran of the Digi Community (14,670 points)
...