Home/Support/Support Forum/Why does DigiOne IAP not accept address bit data files B20/16 ?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Why does DigiOne IAP not accept address bit data files B20/16 ?

0 votes
Hi team, I sent a number of emails but no reply to date since early morning/AM US time 3rd Sept-2021.
I have also tried to call this afternoon US time 4.15pm 6th Sept-2021 with no ability to speak to anyone.
Customer service has been thrown off a cliff at Digi-US and in general Internationally since every department does not respond.
Please see the below correspondence information sent to date where I have a very disappointed and irate customer re-product purchased from Sapply Sydney Australia !

Note: all emails were sent to: tech.support@digi.com
I also tried support@digi.com to mix things up where I was hoping that someone in marketing might pick this up to forward on to someone of relevance but no one picking this problem email.
This email also bounced back.

YOUR URGENT ATTENTION WILL BE GREATLY APPRECIATED SINCE THIS REQUIRES A PRODUCT MANAGER TO RESOLVE THIS FOR THE CUSTOMER NOT JUST STANDARD SUPPORT ENGINEER.

THANK YOU !

Hi team,

Just a quick update,

The customer just updated me with some more information.


Hi Max

I may have found the issue. In Rockwell (Allen-Bradley) SLC500 PLC’s you can address bit data files two ways.

One is B20:1/0 which is bit file:word/bit

The other is B20/16 which is the same address but in bit file\bit format.

The DigiOne IAP does not like the second method of addressing bit files.

Are you able to confirm with support. I will be changing the tag addresses in SCADA to the first address format.

Please let me know if support require further information.


Your earliest reply will be appreciated.

Thanks for your support and all the best.

Regards
Max Tomassian
EMTEC Communications Australia Pty Ltd
Unit 25, 192a Kingsgrove Rd,
Kingsgrove. NSW. Australia. 2208.
M: 0426-176-636
P: 1800-752-692 or 02-9150-0215
max@emtec.com.au
www.emtec.com.au





From: Max Tomassian <max@emtec.com.au>
Sent: Friday, 3 September 2021 3:58 PM
To: 'Tech.Support@digi.com' <Tech.Support@digi.com>
Cc: sales@emtec.com.au
Subject: Customer support issue re-Digi 70001777



Hi Digi Support team,

Hope you’re all well and safe.

I received a call earlier today by an installer that had trouble on-site trying install a Digi One IAP .

P/N: 70001777
Serial no: 00409DD16588 or 00409DD165F7.
He has purchased these two (2) units and not sure which one he is trying install for this site.


He seems to know what he talking about but not sure what do with the Digi side of the installation.
In the past and to date, I have never seen one dead or replaced, they are purchased and successfully installed without a problem.
He also stated that what exact information he is looking for is not as obvious to locate on the Digi.com website.
He asked if I could help him find the exact information he requires with instructions and link(s) to help him understand how to configure this correctly to function.

Note: his request has stumped us here @ EMTEC and not sure what support we can offer him.

Please see the following information he sent us earlier in the hope that you can assist him with support including any previous similar support provided in the past.


Hi Max,

As discussed on the phone I am trying to establish communication between a Rockwell (A-B) SLC504 PLC processor and a computer running FactoryTalk View SE SCADA software.

Is it possible to get a simple procedure for the setting the unit up so I can talk DF1 Full Duplex on the serial side (19200,8,1,n) and Allen-Bradly Ethernet on the other side. I have gone through all the online pdf docs and setup as listed and still have comms issues.

Let me know if support require further information.


Your earliest reply will be appreciated, his install site is remote mining town many kilometers drive each way to resolve and install each time.

Thanks for your support and all the best.

Regards
Max Tomassian
EMTEC Communications Australia Pty Ltd
Unit 25, 192a Kingsgrove Rd,
Kingsgrove. NSW. Australia. 2208.
M: +61426-176-636
max@emtec.com.au
www.emtec.com.au
asked Sep 7 in Modbus and Industrial Automation by Max Tomassian New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Hi Max,

I suspect you are not going to find the answer you want on this. These protocols have been moved to Legacy status which means Digi can only try and help.

The document for the config you are looking at is:
https://hub.digi.com/dp/path=/support/asset/legacy-df1-peer-to-peer-with-the-digi-one-iap/

Note the big warning in the middle of the first page.

Nicholas Wilson
Your IoT
https://www.YourIoT.com.au
answered Sep 8 by NicholasYourIoT Seasoned Professional (192 points)
...