Home/Support/Support Forum/Known issues with WR31 where a system reboot solves hours of poor connection?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Known issues with WR31 where a system reboot solves hours of poor connection?

0 votes
We have a WR31 (WR31-M22A-DE1-TB) router that has great performance until snow and rain in the air and trees.

After some poorer signal condition in the -100 dB range, the modem sometimes becomes really hard to connect to. Only small blocks of data sometimes make it in and out to the internet.

It looks that PPP reset or GSM module reset has no effect. When it comes online and works after this kind of hardship the uptime counter reads only minutes.

After that it can work for weeks without problems.

Are there any known issues solved by any of the later firmwares?

The modem currently runs 7.0.0.6
asked Feb 28 in Digi TransPort Cellular by Flodis New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
You should really upgrade to the latest firmware in general.

There was a known issue with the first batches of WR31s not providing enough power to the module in 2G mode.

https://www.digi.com/support/knowledge-base/digi-international-wr31-with-2g-capable-modem-rebo

That might be causing your issue. You might also want to set ppp 1 reboot_fails to 100 or so to let the router recover by itself by performing a full reboot.

Nicholas Wilson
Your IoT
https://www.YourIoT.com.au
answered Mar 9 by NicholasYourIoT Veteran of the Digi Community (273 points)
...