Home/Support / Knowledge Base / AnywhereUSB compatibility with Windows 2000

AnywhereUSB compatibility with Windows 2000

The legacy AnywhereUSB/5 is the only model AnywhereUSB that is compatible with Windows 2000.
 
All other (newer) AnywhereUSB models are incompatible with Windows 2000, and will only work with newer Windows Operating Systems.  Please navigate to Support / Drivers / AnywhereUSB at www.digi.com for a list of currently supported Windows Operating Systems.
 
Note that newer AnywhereUSB models require the AnywhereUSB driver v2.70 at minimum, which dropped Windows 2000 support.
 
The last AnywhereUSB driver that was compatible with Windows 2000 is v2.40 (download link) . At that time, the legacy AnywhereUSB/5 was the only model AnywhereUSB that we offered.
Last updated: Aug 08, 2017

Recently Viewed Articles

No recently viewed articles
Contact a Digi expert and get started today! Contact Us