x

Chrome and Java support.

Chrome version 45 and above no longer supports Java. 
Some pages within the web UI of the Digi CM and Digi Passport use Java.  Most notably, the connection page.
If you require Java, your only option is to use a different browser such as IE or Firefox.
Last updated: May 22, 2019

Recently Viewed Articles

No recently viewed articles