HOW TO: Verify the DataFire PRIme DOS driver has loaded properly

To determine the currently installed DOS client driver version for your DataFire PRIme adapter :

At the DOS prompt type either of the following commands (without the quotation marks):
  • "clsh show version"
OR
  • "pppsh show version"

NOTE:  This information is provided as-is.  The DataFire PRIme adapter card and driver are no longer manufactured or supported by Digi International.
Last updated: Aug 08, 2017

Recently Viewed Articles

No recently viewed articles
Contact a Digi expert and get started today! Contact Us