Support / Knowledge Base / tel_update command in QN 43 fails

tel_update command in QN 43 fails

Issue:  The "tel_update" CLI command mentioned in Digi TransPort Quick Note 43 fails to run properly.

Cause:  This issue is due to a bug in older TransPort firmware.  Firmware between 5.2.9.13 to 5.2.14.5 will display this issue.

Workaround:  Upgrade to firmware version 5.2.15.4 or newer, and this issue is no longer present.  Once on this version, the "tel_update" command should run without any issues.

Related documentation:

Quick Note 43 - Telit HE910-D Firmware update
Last updated: Aug 23, 2017

Filed Under

Cellular/Transport

Recently Viewed Articles

No recently viewed articles
Contact a Digi expert and get started today! Contact Us